Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: erratic response

  1. #1
    just me duncan drennan's Avatar
    Join Date
    Jun 2006
    Location
    Cape Town
    Posts
    2,642
    Thanks
    119
    Thanked 94 Times in 77 Posts

    erratic response

    Is it just me or is anyone else also experiencing some erratic response from the Forum? I've been getting some erratic behaviour (mainly in terms of speed), and also having problems, particularly when I "Save" a quick edit of a post.
    [SIGPIC]Engineer Simplicity[/SIGPIC]
    Turn ideas into products | The Art of Engineering blog

  2. #2
    Administrator I Robot's Avatar
    Join Date
    May 2006
    Posts
    783
    Thanks
    0
    Thanked 15 Times in 14 Posts
    I've just had a look at the server load times.

    Server Load Averages 2.46 1.92 1.80 | 13 Users Online (3 members and 10 guests)

    That is not good! Normally the slowest its been is 0.13
    Only question now is why?

  3. #3
    just me duncan drennan's Avatar
    Join Date
    Jun 2006
    Location
    Cape Town
    Posts
    2,642
    Thanks
    119
    Thanked 94 Times in 77 Posts
    New servers?
    [SIGPIC]Engineer Simplicity[/SIGPIC]
    Turn ideas into products | The Art of Engineering blog

  4. #4
    Site Caretaker Dave A's Avatar
    Join Date
    May 2006
    Location
    Durban, South Africa
    Posts
    20,943
    Thanks
    3,053
    Thanked 2,458 Times in 2,064 Posts
    Blog Entries
    12
    Shouldn't be the issue. I benchmarked when we made the move and there wasn't a big change.
    The trouble with opportunity is it normally comes dressed up as work.

  5. #5
    Full Member
    Join Date
    Dec 2006
    Location
    Hermanus
    Posts
    76
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi guys,

    Sorry about the slow server but there was some perl script running on one of the hosting accounts that was using a large amount of processing power. This caused all the other sites on the server to slow down dramatically. The process has been killed and the server should be back up to speed.

    Again I'm very sorry for any inconvenience caused!
    Make money by referring hosting clients to us.
    No sign up fees, no minimum monthly quotas, great earning potential!
    Click here for more info...

  6. #6
    Site Caretaker Dave A's Avatar
    Join Date
    May 2006
    Location
    Durban, South Africa
    Posts
    20,943
    Thanks
    3,053
    Thanked 2,458 Times in 2,064 Posts
    Blog Entries
    12
    Thanks for the update and dealing with the problem. And given that everything still seems to work here I trust it wasn't us

    Sooo good to have a hosting provider that keeps an eye out for us and genuinely deals with issues.
    The trouble with opportunity is it normally comes dressed up as work.

  7. #7
    Site Caretaker Dave A's Avatar
    Join Date
    May 2006
    Location
    Durban, South Africa
    Posts
    20,943
    Thanks
    3,053
    Thanked 2,458 Times in 2,064 Posts
    Blog Entries
    12

    Amazon.co. slowing us down?

    I've noticed since the Amazon.com "smart" advert box was added, there's a delay in page loading wherever the addy is. Pages without the addy seem to load faster. Anyone else noticed that?

    As an aside, I've also noticed for a content related "smart" ad, it sure can get off-topic every now and then
    The trouble with opportunity is it normally comes dressed up as work.

  8. #8
    just me duncan drennan's Avatar
    Join Date
    Jun 2006
    Location
    Cape Town
    Posts
    2,642
    Thanks
    119
    Thanked 94 Times in 77 Posts
    That might be what I'm seeing when I use IE7 instead of Firefox. I've actually been thinking the forum or my browser was broken in some way because it wasn't displaying (takes really long).

    It is partially an IE thing in that it first downloads all the elements before displaying them, so nav bars at the top are there, but nothing appears below until everything (posts, pictures, ads, etc) are all fully downloaded.

    I'm sure this can be set in IE, but haven't gone to look how yet.
    [SIGPIC]Engineer Simplicity[/SIGPIC]
    Turn ideas into products | The Art of Engineering blog

  9. #9
    Site Caretaker Dave A's Avatar
    Join Date
    May 2006
    Location
    Durban, South Africa
    Posts
    20,943
    Thanks
    3,053
    Thanked 2,458 Times in 2,064 Posts
    Blog Entries
    12
    So Duncan, it behaves differently in Firefox?

    Heck. I've got Firefox loaded 2. Might as well test it for myself.

    The problem is there's a script that calls the addy. Google has the page contents cached (and probably a relaionship set between any given URL and what it might serve) so produces a really quick response.

    I'm still trying to get a handle on how Amazon is researching the content (I'm not seeing a crawl), which could be a contributing factor. The other option is a slow turnaround on requests to their server.

    An R&D project I might put on hold fairly soon if I can't figure out what the problem is exactly. I'm playing with the concept of intelligent content delivery. It is a new service, only just come out of beta, and maybe they haven't ironed out all the kinks.
    The trouble with opportunity is it normally comes dressed up as work.

  10. #10
    just me duncan drennan's Avatar
    Join Date
    Jun 2006
    Location
    Cape Town
    Posts
    2,642
    Thanks
    119
    Thanked 94 Times in 77 Posts
    Quote Originally Posted by Dave A View Post
    Heck. I've got Firefox loaded 2. Might as well test it for myself.
    Let me know if you see a difference...

    With me it is taking around about 1 minute to load this link totally in IE7. In Firefox it takes about 7s.

    Problem with IE7 is that it is not giving me any visual feedback to show that it is actually doing something (the loading bar doesn't display weird). It loads the nav bars at the top, and then just sits waiting. After a long wait it displays the rest of the content.
    [SIGPIC]Engineer Simplicity[/SIGPIC]
    Turn ideas into products | The Art of Engineering blog

Page 1 of 4 123 ... LastLast

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •