Results 1 to 10 of 10

Thread: pervasive error code 161 pastel partner

  1. #1
    Full Member
    Join Date
    Jan 2013
    Location
    Alberton
    Posts
    83
    Thanks
    9
    Thanked 1 Time in 1 Post

    pervasive error code 161 pastel partner

    I have upgraded my server from a windows 8 machine to a windows 10 machine and the other machines are windows 7. All was great for about three weeks, and then all of a sudden started getting error code 161 - i have uninstalled and reinstalled, turned off anti-virus, windows defender, set the UAC settings. but still the error persists. Am using Pastel Partner 12. Has anyone else had this problem and were able to resolve it. Please.

  2. #2
    Full Member
    Join Date
    Mar 2018
    Location
    harrismith
    Posts
    37
    Thanks
    1
    Thanked 1 Time in 1 Post
    Are you running Pervasive PSQL V10 , and do everybody log in with their own pastel on there pc's and the server the main registered pc . then you need Pervasive PSQL V10 Workgroup and run as service . is the 3 cylinders icon in the taskbar green ?

  3. #3
    Full Member
    Join Date
    Jan 2013
    Location
    Alberton
    Posts
    83
    Thanks
    9
    Thanked 1 Time in 1 Post
    Hi, yes they all have V10 running on them and the engines are all running fine. Its like the main machine which is a Windows 10 machine will not keep the licensing. I have to register the pastel first thing and then everything is fine..... but as soon as I restart the main machine and I don't register there is only 1 license it loses the additional licenses

  4. #4
    Full Member
    Join Date
    Mar 2018
    Location
    harrismith
    Posts
    37
    Thanks
    1
    Thanked 1 Time in 1 Post
    Do you have one license with additional users registered for instance 5
    When you installed the pastel on the win 10 pc did you tick the block make available for everyone

  5. #5
    Full Member
    Join Date
    Jan 2013
    Location
    Alberton
    Posts
    83
    Thanks
    9
    Thanked 1 Time in 1 Post
    Hi yes I didn't tick make available for everyone but I shared the folder for everyone after the install. It has been working perfectly fine for 3 weeks and then the Windows 10 machine did updates and this error has started since then. I noticed you said to install pervasive as a service I always install it as an application.

    "Do you have one license with additional users registered for instance 5 " - Yes we are registered for 5 users on our pastel and have used these since 2014 and now it is suddenly giving problems.

  6. #6
    Full Member
    Join Date
    Mar 2018
    Location
    harrismith
    Posts
    37
    Thanks
    1
    Thanked 1 Time in 1 Post
    Only suggestion I have uninstall every thing , make sure the register folder inside the Pastel/Custom folder is also deleted , maybe run a registry cleaner as well . Restart , Install pervasive first as a service , the workgroup pervasive

  7. #7
    Full Member
    Join Date
    Jan 2013
    Location
    Alberton
    Posts
    83
    Thanks
    9
    Thanked 1 Time in 1 Post
    Ok thank you I will try that. Please may I ask why to install as a Service and not an application. Do I need to uninstall and reinstall as a service on all the workstations

  8. #8
    Full Member
    Join Date
    Mar 2018
    Location
    harrismith
    Posts
    37
    Thanks
    1
    Thanked 1 Time in 1 Post
    I really dont know , I have installed and moved close to 100 Pastel and Payroll for clients , I think it has to to do with Win 10 security , as a service it has more rights and gets loaded faster in the system.

    On the workstations you have to register Pastel Again , and have your map network drive on every workstation

  9. #9
    Full Member
    Join Date
    Dec 2016
    Location
    Cape Town
    Posts
    31
    Thanks
    0
    Thanked 4 Times in 4 Posts
    From my past experience this was always relating to a problem with the licence manager. Go to Pervasive License Administrator in start menu and make sure all the pc's and server only have 1 permanent 5 user licence on them.

  10. #10
    Full Member
    Join Date
    Jan 2013
    Location
    Alberton
    Posts
    83
    Thanks
    9
    Thanked 1 Time in 1 Post
    Thank you so much I have always wondered why Windows 10 was a problem with the Pervasive will let you know how I get on

Similar Threads

  1. [Question] Pastel Bank Manager error code - urgent assistance needed - thanks.
    By Paul T in forum Accounting Forum
    Replies: 4
    Last Post: 03-Nov-17, 08:20 PM
  2. Pastel Partner Database - Pervasive
    By Riandwelm in forum Accounting Forum
    Replies: 1
    Last Post: 29-Mar-17, 03:22 PM
  3. PASTEL EMAILING STATEMENTS ERROR CODE 32025
    By TIPES in forum Accounting Forum
    Replies: 0
    Last Post: 06-Oct-16, 09:26 AM
  4. Pastel Error Code 76
    By Vusixc in forum Accounting Forum
    Replies: 2
    Last Post: 12-Sep-12, 09:37 AM
  5. Pastel Error Code 380
    By geraldenek in forum Accounting Forum
    Replies: 3
    Last Post: 02-Jun-12, 06:56 AM

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •