Results 1 to 7 of 7

Thread: Pastel Xpress Data Corruption

  1. #1
    Junior Member
    Join Date
    Sep 2012
    Location
    Pretoria
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post

    Pastel Xpress Data Corruption

    One of my clients constantly have Open Item issues with Pastel Xpress. The ledger balances, but every now and then there is an issue when they want to send Statements to their clients. In all of these cases there is a problem with the receipts not showing up on the statements. I've done O/I to BFF conversions, which is not the best route because you loose all your Open Item history, I've even done a data fix, passing a journal, saving the O/I file somewhere else, restoring the backup removing the journal and copying the O/I file back just to have the O/I history corrected, but not even this hack is working.

    I have no idea what could be the cause of this, from all my clients this is the only one experiencing this issue, so it must be something specific on their computer causing the problem. Pastel only wants to do a datafix everytime this happens, they are not interested in getting to the bottom of the cause, because they want their money through Pervasive database fixes. I've been told Pervasive also transfers data through the WiFi connection even if it is only one computer (in this case a Laptop) and the data is on the computer itself. This causes data loss. Not sure if this is true, doesn't really make sense.

    Problem is, the client is passing the bucket to me, something is wrong with Pastel's setup according to them, but I also work on Pastel on a daily basis, on a laptop but yes on a wired connection and not over WiFi. I have never seen so many O/I differences on a Customer Detailed ledger. Can it possibly be Avast causing the problem, which is also hard to believe because I have two other clients also using Avast Internet security and they never have O/I difference problems.

    Any advice will be appreciated.

  2. #2
    Platinum Member Neville Bailey's Avatar
    Join Date
    Nov 2010
    Location
    Morningside, Durban
    Posts
    2,482
    Thanks
    35
    Thanked 405 Times in 352 Posts
    Which version and build of Xpress is your client using?
    Neville Bailey - Pastel Accounting Consultant and Photographer
    neville@accountingsoftwaresupport.co.za
    www.accountingsoftwaresupport.co.za
    IronTree Online Solutions
    View Neville Bailey Photography

    "Give every person more in use value than you take from them in cash value."
    WALLACE WATTLES (1860-1911)

  3. #3
    Junior Member
    Join Date
    Sep 2012
    Location
    Pretoria
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    It is Xpress Startup version 14.... will have to check the exact build

  4. #4
    Platinum Member Neville Bailey's Avatar
    Join Date
    Nov 2010
    Location
    Morningside, Durban
    Posts
    2,482
    Thanks
    35
    Thanked 405 Times in 352 Posts
    The earlier builds of V14 were known to produce numerous Open Item errors, and the later builds fixed that.

    Here is a link to the latest build for Xpress V14 (build 14.2.1) - https://www.dropbox.com/s/87vbofxhwf...17%5D.exe?dl=0

    This will not fix existing errors, but should prevent future occurrences.

    Let me know if I can assist with fixing any existing errors.
    Neville Bailey - Pastel Accounting Consultant and Photographer
    neville@accountingsoftwaresupport.co.za
    www.accountingsoftwaresupport.co.za
    IronTree Online Solutions
    View Neville Bailey Photography

    "Give every person more in use value than you take from them in cash value."
    WALLACE WATTLES (1860-1911)

  5. #5
    Junior Member
    Join Date
    Sep 2012
    Location
    Pretoria
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks Neville. Just wondering... since they are not on a BCL... will I be able to install the latest build? Or is BCL only for version upgrades?

  6. #6
    Platinum Member Neville Bailey's Avatar
    Join Date
    Nov 2010
    Location
    Morningside, Durban
    Posts
    2,482
    Thanks
    35
    Thanked 405 Times in 352 Posts
    Yes, they can install the build even if they are not on BCL.
    Neville Bailey - Pastel Accounting Consultant and Photographer
    neville@accountingsoftwaresupport.co.za
    www.accountingsoftwaresupport.co.za
    IronTree Online Solutions
    View Neville Bailey Photography

    "Give every person more in use value than you take from them in cash value."
    WALLACE WATTLES (1860-1911)

  7. #7
    Junior Member
    Join Date
    Sep 2012
    Location
    Pretoria
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks a lot Neville, they were on build 14.0.6, so updated them to 14.2.1, hopefully it will solve their Open Item problems now. What bothers me is that I referred this to Pastel Technical Support and they never even mentioned that they fixed this in later builds.... they were only interested in a datafix (after I told them... don't even try to give me the datafix sales pitch, I want to get to the bottom of this)... wish Pastel could move to Microsoft SQL and abandon Pervasive... but that is wishful thinking I guess :-)

Similar Threads

  1. [Question] How to transfer data from one company to another in Pastel Xpress
    By steyn.annemarie@gmail.com in forum Accounting Forum
    Replies: 1
    Last Post: 20-Jul-15, 02:02 PM
  2. Replies: 2
    Last Post: 14-Oct-14, 10:14 AM
  3. [Question] pastel 12, file corruption : network ?
    By Niellaufs in forum Accounting Forum
    Replies: 1
    Last Post: 28-Jul-14, 12:02 PM
  4. Data Corruption?
    By Iseenumbers in forum Accounting Forum
    Replies: 3
    Last Post: 12-Mar-13, 08:03 PM
  5. Replies: 1
    Last Post: 22-Jun-12, 07:30 PM

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •