Results 1 to 5 of 5

Thread: Pastel v11

  1. #1
    Email problem
    Join Date
    Jan 2013
    Location
    Richards Bay
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Pastel v11

    i have a network set up. Server and one client. Pastel is on server. i have setup pastel on the client PC and have maped the drive. i can see the pastel folder from the client PC but when i try to regester the client PC to the server it tels me that the server is not regestered. Pastel on the server work fine.

    The customer has multiple cumpones and two users regestered.

  2. #2
    Platinum Member Neville Bailey's Avatar
    Join Date
    Nov 2010
    Location
    Morningside, Durban
    Posts
    2,377
    Thanks
    35
    Thanked 393 Times in 340 Posts
    Hi Clinten,

    I assume that you mapped the drive to the Pastel11 folder on the server?

    Also, when registering Pastel on the workstation, did you select the Workstation option and then browse, via the mapped drive to Pastel11\Custom\Registration?
    Neville Bailey - Pastel Accounting Consultant and Photographer
    neville@accountingsoftwaresupport.co.za
    www.accountingsoftwaresupport.co.za
    View Neville Bailey Photography

    "Give every person more in use value than you take from them in cash value."
    WALLACE WATTLES (1860-1911)

  3. #3
    Email problem
    Join Date
    Jan 2013
    Location
    Richards Bay
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Neville Bailey View Post
    Hi Clinten,

    I assume that you mapped the drive to the Pastel11 folder on the server?

    Also, when registering Pastel on the workstation, did you select the Workstation option and then browse, via the mapped drive to Pastel11\Custom\Registration?
    i have mapped the drive on the server and can clearly see all in the pastel folder. yes i selected workstation and browsed to the regestration folder on the server via the maped drive. still tels me that the server is not regestered.

  4. #4
    Platinum Member Neville Bailey's Avatar
    Join Date
    Nov 2010
    Location
    Morningside, Durban
    Posts
    2,377
    Thanks
    35
    Thanked 393 Times in 340 Posts
    That is odd.

    Would it be possible for me to log onto the server and workstation with TeamViewer to check out the setup?
    Neville Bailey - Pastel Accounting Consultant and Photographer
    neville@accountingsoftwaresupport.co.za
    www.accountingsoftwaresupport.co.za
    View Neville Bailey Photography

    "Give every person more in use value than you take from them in cash value."
    WALLACE WATTLES (1860-1911)

  5. #5
    Email problem
    Join Date
    Jan 2013
    Location
    Richards Bay
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Neville,

    thanks for all your help - found the problem when they upgraded from pastel V11.2.2 to 11.3.1 they damaged the pravasive engine aswell as some critical regestration files. did a complete reinstlation with the new v12 and all is working well.

    was a very tricky senario, after speaking with the client did i realize that the boched the earlyer upgrad (and did it via the internet - how they did that i dont know)

    Again thanks for all your help you did stear me in the right direction

    Clinten.

Similar Threads

  1. [Question] Pastel on Mac
    By Martinco in forum Accounting Forum
    Replies: 6
    Last Post: 14-May-15, 06:05 PM
  2. Replies: 2
    Last Post: 14-Apr-11, 11:22 AM
  3. [Question] Pastel
    By Martinco in forum General Business Forum
    Replies: 5
    Last Post: 19-Jan-11, 08:38 AM
  4. pastel
    By murdock in forum Accounting Forum
    Replies: 13
    Last Post: 06-Nov-10, 08:43 AM

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •