Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Slow thread page load?

  1. #1
    Site Caretaker Dave A's Avatar
    Join Date
    May 2006
    Location
    Durban, South Africa
    Posts
    20,979
    Thanks
    3,055
    Thanked 2,462 Times in 2,067 Posts
    Blog Entries
    12

    Slow thread page load?

    I'm finding thread pages are loading very slowly this morning. Not anything else - just the thread pages.

    Is anyone else experiencing this too?
    (Or not experiencing this?)

    I'm trying to narrow down the cause of the problem.
    The server load seems fine - so that's not it.
    I'm connecting via Telkom ADSL - may be the problem.
    The trouble with opportunity is it normally comes dressed up as work.

  2. #2
    Moderator IanF's Avatar
    Join Date
    Dec 2007
    Location
    Jhb
    Posts
    2,615
    Thanks
    191
    Thanked 520 Times in 398 Posts
    Dave I am with Afrihost Adsl and it is fine
    Only stress when you can change the outcome!

  3. #3
    Platinum Member Mike C's Avatar
    Join Date
    Apr 2012
    Location
    Durban
    Posts
    2,242
    Thanks
    207
    Thanked 310 Times in 268 Posts
    Hi Dave - all working fine for me.
    An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you do know and what you don't. - Anatole France

  4. #4
    Site Caretaker Dave A's Avatar
    Join Date
    May 2006
    Location
    Durban, South Africa
    Posts
    20,979
    Thanks
    3,055
    Thanked 2,462 Times in 2,067 Posts
    Blog Entries
    12
    Thanks for the feedback.

    Obviously a temporary glitch - it's working fine for me too now.

    Probably due to a connectivity problem on my side - I had folk in my office that couldn't even connect to google.co.za which is ordinarily spectacularly reliable and fast.
    The trouble with opportunity is it normally comes dressed up as work.

  5. #5
    Platinum Member Mike C's Avatar
    Join Date
    Apr 2012
    Location
    Durban
    Posts
    2,242
    Thanks
    207
    Thanked 310 Times in 268 Posts
    Hi Dave - I have started experiencing a major slow down in both logging in as well as view pages. It is almost as though the whole page (or something specific) has to load before I can scroll down.
    After a few minutes it seems to rectify itself and is back to normal, but if I leave and return, the same happens again.
    I had some Microsoft updates on Saturday so it could be due to that ...

    Anyone else experience hassles recently?
    An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you do know and what you don't. - Anatole France

  6. #6
    Platinum Member Mike C's Avatar
    Join Date
    Apr 2012
    Location
    Durban
    Posts
    2,242
    Thanks
    207
    Thanked 310 Times in 268 Posts
    I have just had a Firefox update, and it seems to have rectified the situation.
    An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you do know and what you don't. - Anatole France

  7. #7
    Site Caretaker Dave A's Avatar
    Join Date
    May 2006
    Location
    Durban, South Africa
    Posts
    20,979
    Thanks
    3,055
    Thanked 2,462 Times in 2,067 Posts
    Blog Entries
    12
    Mike, I think it's a call for Yahoo! User Interface Library (YUI) script files that is causing an occasional problem. I've got things set up to draw them from Google's servers rather than from Yahoo!, but perhaps I need to rather set up to serve them from the TFSA server.

    Ultimately I don't think it's server load issues at Google or TFSA that is is the core of the problem, but the ISP peer and channel priority issues we seem to be having in SA at the moment. At least when it happens, it does seem to be relatively temporary as things are set up currently.

    For now, let's just keep an eye on it. If there are more reports, I'm going to have to seriously consider making a change.
    The trouble with opportunity is it normally comes dressed up as work.

  8. #8
    Platinum Member Mike C's Avatar
    Join Date
    Apr 2012
    Location
    Durban
    Posts
    2,242
    Thanks
    207
    Thanked 310 Times in 268 Posts
    Thanks Dave - will do!
    An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you do know and what you don't. - Anatole France

  9. #9
    Diamond Member tec0's Avatar
    Join Date
    Jun 2009
    Location
    South Africa
    Posts
    4,270
    Thanks
    1,656
    Thanked 439 Times in 386 Posts
    Blog Entries
    3
    I am with MTN "WCDMA" using Firefox 16.0.1 "Updated" Portable I have no problems at all.
    peace is a state of mind
    Disclaimer: everything written by me can be considered as fictional.

  10. #10
    Bronze Member dfsa's Avatar
    Join Date
    Jun 2012
    Location
    SA
    Posts
    166
    Thanks
    8
    Thanked 31 Times in 24 Posts
    Since I joined, I have never had any page load problems on TFSA

Page 1 of 2 12 LastLast

Similar Threads

  1. Slow
    By Martinco in forum Administrative issues
    Replies: 8
    Last Post: 05-Jun-11, 04:59 PM
  2. I'm going to be slow this week
    By Dave A in forum Administrative issues
    Replies: 3
    Last Post: 20-Aug-10, 07:16 AM
  3. Slow to sue for debt
    By Dave A in forum Business Finance Forum
    Replies: 6
    Last Post: 30-May-08, 03:53 PM

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •