Results 1 to 5 of 5

Thread: Pastel sending wrong statements

  1. #1
    New Member
    Join Date
    Oct 2016
    Location
    Pretoria
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Pastel sending wrong statements

    Good day.

    I installed microsoft office pack 2016 32-bit. I then couldn't send statements at all. After reading comments on this site, I then installed the microsoft pack 2016 64-bit, as my machine is a 64-bit system type. I am on Pastel 14.2.1

    When I now try to send statements, for eg I choose all the "M" clients, Pastel sends all the "W" cllients! Has anyone else experienced the same and can assist me? Trying to speak to a pastel consultant has bankrupted me....

    Many tx

  2. #2
    Full Member
    Join Date
    Aug 2018
    Location
    Johannesburg
    Posts
    71
    Thanks
    0
    Thanked 8 Times in 8 Posts
    There was an issue between Pastel and 64 bit Outlook. Sage released a work-around, but I am not sure if it is specifically related to your problem or not. You will need to insert your Pastel installation cd - there is a text file under the Util\outlook64-bit folder explaining what to do - I have attached it below:

    1. Close Pastel.
    2. Copy the NEWMAIL.DLL from the \Util folder on the Pastel DVD to \Program Files (x86)\Common Files\Softline Pastel and replace the existing file.
    3. Register the new DLL by running the Components Utility on the Start menu.

    Please note: If Pastel is re-installed, you will need to re-copy this file and re-register it.

  3. #3
    New Member
    Join Date
    Oct 2016
    Location
    Pretoria
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Kevin

    I do not have access to the installation cd. Is it possible to get that info on the pastel website with my Login details?

    Annelise

  4. #4
    Full Member
    Join Date
    Aug 2018
    Location
    Johannesburg
    Posts
    71
    Thanks
    0
    Thanked 8 Times in 8 Posts
    I don't think those files are available on the website and I can't upload .dll files to the forum.
    I will PM you my details.

  5. #5
    New Member
    Join Date
    Oct 2016
    Location
    Pretoria
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool

    Quote Originally Posted by Kevin Smith View Post
    I don't think those files are available on the website and I can't upload .dll files to the forum.
    I will PM you my details.
    Thank you Kevin for all your help. I couldn't manage on my own, and used his professional services. Wow, what I couldn't do in 8hrs , Pastel's helpline didn't know what i was talking about , he managed to fix in 30 min. I was ready to kick Pastel's butt and revert back to paper and a calculator. All is sorted now, and I can continue with my work.

Similar Threads

  1. Pastel Partner Statement is Wrong
    By kapfumo in forum Accounting Forum
    Replies: 4
    Last Post: 19-Jan-18, 09:23 AM
  2. Pastel Partner 12 - not sending emails ending with .africa
    By CeciliavD in forum Accounting Forum
    Replies: 0
    Last Post: 06-Oct-17, 09:43 AM
  3. Pastel not sending e-mail
    By EAB in forum Accounting Forum
    Replies: 4
    Last Post: 22-May-17, 01:48 PM
  4. Replies: 0
    Last Post: 04-Apr-17, 06:03 PM
  5. [Question] Pastel - Missing Company Logo when sending Invoices, Quotes etc on email
    By Karen C in forum Accounting Forum
    Replies: 3
    Last Post: 08-Mar-17, 09:55 AM

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •