Results 1 to 5 of 5

Thread: Easyfile error : Cannot save certificate: Error #1009

  1. #1
    New Member
    Join Date
    Apr 2017
    Location
    Biesiesvlei
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Easyfile error : Cannot save certificate: Error #1009

    I have updated an employee's ETI hours in Easyfile. The employee only worked first 6 months of the tax year, so the last 6 months of the tax year values are zero. when I try to save the certificate, I get this error message: Cannot save certificate: Error #1009 Anyone that came across this before? solution?

  2. #2
    Diamond Member Mike C's Avatar
    Join Date
    Apr 2012
    Location
    Umkomaas
    Posts
    2,739
    Thanks
    232
    Thanked 357 Times in 313 Posts
    Hi - I am not familiar with the ETI section in Easyfile, but was wondering if you have perhaps left the zero months blank. If so, try entering 0.00 in each of the zero months.
    People will forget what you said, people will forget what you did, but people will never forget how you made them feel. - Maya Angelou

  3. #3
    New Member
    Join Date
    Jul 2016
    Location
    Wolseley
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, me too.
    Searched on Google, but cannot get any answer as to why this Error #1009 appears.

    Any one with a solution out there???

  4. #4
    Junior Member
    Join Date
    Apr 2018
    Location
    Port Elizabeth
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Did you come right? I'm also having errors, I am going to try add the ETI values to the mentioned source code in two values, 1 - total of 1st 6 months and 2nd - total of last 6 months, since the values are split on the IRP5 and show balances for each 6 months respectively, balancing errors could be because of this. I haven't tried it yet, it was a late night epiphany.

  5. #5
    New Member
    Join Date
    Jul 2016
    Location
    Wolseley
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I really cannot tell you what happened with my e@syFile error #1009. I logged off after doing the post on The Forum SA and only logged back in the following day......all of a sudden the error #1009 disappeared (without me doing any!!!)
    Seems like e@syFile has a mind of it's own.

Similar Threads

  1. EasyFile error message after updating
    By Daneel1983 in forum Tax Forum
    Replies: 4
    Last Post: 03-May-17, 10:12 AM
  2. [Question] Error #1009 on E@syfile with submission
    By helenafin in forum Accounting Forum
    Replies: 0
    Last Post: 09-Feb-17, 02:26 PM
  3. [Question] EASYFILE #3003 ERROR
    By TAZKIYYA in forum Tax Forum
    Replies: 4
    Last Post: 08-Apr-16, 10:58 AM
  4. Replies: 4
    Last Post: 30-Apr-14, 09:10 AM
  5. [Question] Easyfile still giving me hassels - error 3138
    By NatalieM in forum Tax Forum
    Replies: 2
    Last Post: 07-Oct-12, 08:01 AM

Tags for this Thread

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •