Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Pastel Xpress - Can not open companies/locate server

  1. #1
    Silver Member
    Join Date
    Apr 2011
    Location
    Jhb
    Posts
    276
    Thanks
    105
    Thanked 14 Times in 10 Posts

    Pastel Xpress - Can not open companies/locate server

    Hi,

    A client of mine installed Pastel v12 recently and did the conversion of the companies from v11.

    She then deleted the v11 shortcut from her Desktop.

    When she opened v12 again after that, the companies were not listed in the companies list. I tried to locate the companies by clicking on "Manage"/"Locate Server" and I can see the Xpress12 folder, as well as the companies' folders under it. I can select a specific company folder, but the "OK" button remains greyed out...

    I tried to create a new company as well, thinking that I could restore a backup of this company, but then I get an error that there are no active servers and whether we want to activate a server now. If I click "Yes", and then "Locate Server", "OK" is still greyed out. It seems like it is a database problem.

    Any suggestions? Thanks!

  2. #2
    Platinum Member Mike C's Avatar
    Join Date
    Apr 2012
    Location
    Durban
    Posts
    2,242
    Thanks
    207
    Thanked 310 Times in 268 Posts
    Once the companies have been converted and put into the Pastel 12 folder, you need to open Pastel 12 - go to open a company. The Demo Program should show. Then select "manage companies" or "add company". It should give you the list of companies that have been put in folders in Pastel 12.. Select the company you want, and add it from there. It should now appear in your list of companies available.
    An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you do know and what you don't. - Anatole France

  3. #3
    Silver Member
    Join Date
    Apr 2011
    Location
    Jhb
    Posts
    276
    Thanks
    105
    Thanked 14 Times in 10 Posts
    Thank you for your response, Mike C.

    I can not add a company from the list (Explorer List ie. C:/Xpress12/Company Folder), as the "OK" button is greyed out when trying to do that. Funny thing is, it is doing the exact same thing in v11 as well (I opened v11, to check whether we could open companies in there)... That is what gives me the feeling that it is a database issue...

  4. #4
    Platinum Member Mike C's Avatar
    Join Date
    Apr 2012
    Location
    Durban
    Posts
    2,242
    Thanks
    207
    Thanked 310 Times in 268 Posts
    Looks like Neville Bailey will have to come to your rescue on this one. Sorry that I can't help more.
    An education isn't how much you have committed to memory, or even how much you know. It's being able to differentiate between what you do know and what you don't. - Anatole France

  5. Thanks given for this post:

    J7J (03-Apr-13)

  6. #5
    Silver Member
    Join Date
    Apr 2011
    Location
    Jhb
    Posts
    276
    Thanks
    105
    Thanked 14 Times in 10 Posts
    I still appreciate you taking the time to give advice! Thank you!

    Neville, please help?

  7. #6
    Suspended
    Join Date
    Mar 2013
    Location
    Gauteng
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Hi There, Can you see anything listed under the Manage screen ? is the server name showing? If you send me your Teamviewer Details I can have a look for you.

  8. #7
    Platinum Member Neville Bailey's Avatar
    Join Date
    Nov 2010
    Location
    Morningside, Durban
    Posts
    2,377
    Thanks
    35
    Thanked 393 Times in 340 Posts
    After you select "Locate Server", browse to the Pastel12 folder on the server computer, and then to the Custom/Registration folder.
    Neville Bailey - Pastel Accounting Consultant and Photographer
    neville@accountingsoftwaresupport.co.za
    www.accountingsoftwaresupport.co.za
    View Neville Bailey Photography

    *** 20% DISCOUNT ON PASTEL XPRESS / PARTNER SOFTWARE UNTIL 15 DECEMBER 2017 ***

    "Give every person more in use value than you take from them in cash value."
    WALLACE WATTLES (1860-1911)

  9. #8
    Silver Member
    Join Date
    Apr 2011
    Location
    Jhb
    Posts
    276
    Thanks
    105
    Thanked 14 Times in 10 Posts
    Quote Originally Posted by Farren Maré View Post
    Hi There, Can you see anything listed under the Manage screen ? is the server name showing? If you send me your Teamviewer Details I can have a look for you.
    Hi Farren,

    Thank you very much for your offer. The Xpress that is giving the issues is on a client's machine and I am not there today. Will let you know what happens.

  10. #9
    Silver Member
    Join Date
    Apr 2011
    Location
    Jhb
    Posts
    276
    Thanks
    105
    Thanked 14 Times in 10 Posts
    Quote Originally Posted by Neville Bailey View Post
    After you select "Locate Server", browse to the Pastel12 folder on the server computer, and then to the Custom/Registration folder.

    Hi Neville,

    Thank you very much for your advice. It is a single workstation, so there is not a seperate server computer. I told my client to try the above on her workstation and then if it still does not work, I told her to phone Pastel.

    I will let you know what happens.

  11. #10
    Silver Member
    Join Date
    Apr 2011
    Location
    Jhb
    Posts
    276
    Thanks
    105
    Thanked 14 Times in 10 Posts
    Hi Farren and Neville,

    The client managed to get hold of Pastel Support and they sorted it out. I asked her what the resolution was and it sounded like it was very similar to the advice you gave, Neville. Thank you very much.

Page 1 of 2 12 LastLast

Similar Threads

  1. [Question] Pastel: Open Company Problem
    By Elijah in forum Accounting Forum
    Replies: 6
    Last Post: 27-Nov-14, 06:28 AM
  2. [Question] How to create open balances when changing to Pastel Xpress?
    By fuzegraphics in forum Accounting Forum
    Replies: 0
    Last Post: 10-Dec-12, 01:14 PM
  3. Pastel Xpress 11 setup on server
    By ronish in forum Accounting Forum
    Replies: 2
    Last Post: 29-Aug-12, 06:45 PM
  4. Pastel Xpress Startup - Issue with no of companies
    By J7J in forum Accounting Forum
    Replies: 2
    Last Post: 03-May-12, 09:46 PM
  5. Replies: 2
    Last Post: 14-Apr-11, 11:22 AM

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •