Results 1 to 3 of 3

Thread: Outlook 2010 and Pastel email issue (Very urgent)

  1. #1
    Junior Member
    Join Date
    Oct 2012
    Location
    Durban
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 1 Post

    Outlook 2010 and Pastel email issue (Very urgent)

    Hi all,

    I have a problem thats just started about a week ago. When emailing invoices and statements from Pastel partner it all seems to go into the outbox,....... but when I open up outlook I see it in the outbox but a copy does not get sent to the sent items folder. This started happening from the last week. Some items from pastel go through and a copy is in sent items but many of them do not show up. Albeit the recepients of the email say that they received it. I went through the required
    settings and all is correct. It seems to be an intermittent problem. Some are saved in sent items and some are not. We currently have our email service setup with Gmail/GoogleApps. So I logged onto the email account directly from the gmail login page and all the emails that did not show up in sent items in outlook are in fact in the sent items on the actual email server. I have tried googling the issue but every possible solution points to settings in outlook that are correct in my outlook. So I am at a dead end. Help please!!!!

  2. #2
    Junior Member
    Join Date
    Apr 2013
    Location
    KZN
    Posts
    23
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Best thing is to make sure MS Outlook is open while sending out your Pastel emails, I generally find it is because the email program is closed although it is strange that the emails are still sent. Also make sure our MS Outlook has got all the latest service packs and updates.

  3. #3
    Junior Member
    Join Date
    May 2015
    Location
    South Africa
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Same

    Quote Originally Posted by chris_kzn View Post
    Best thing is to make sure MS Outlook is open while sending out your Pastel emails, I generally find it is because the email program is closed although it is strange that the emails are still sent. Also make sure our MS Outlook has got all the latest service packs and updates.
    Hi, I'm also having this problem with emails sent from Pastel not showing in my Outlook sent folder. I always have my Outlook open so I don't think that's the issue. Does anyone have any ideas on how to fix this?

Similar Threads

  1. [Question] Pastel,Win7 and email
    By Martinco in forum Accounting Forum
    Replies: 25
    Last Post: 11-May-17, 01:14 PM
  2. Replies: 8
    Last Post: 16-Apr-14, 04:36 PM
  3. [Question] Email Signature Pastel
    By fuzegraphics in forum Accounting Forum
    Replies: 2
    Last Post: 24-Oct-12, 09:15 PM
  4. Water mark body of email outlook 2007
    By Vanash Naick in forum Technology Forum
    Replies: 2
    Last Post: 18-May-12, 03:31 PM
  5. Pastel Xpress Startup - Issue with no of companies
    By J7J in forum Accounting Forum
    Replies: 2
    Last Post: 03-May-12, 09:46 PM

Did you like this article? Share it with your favourite social network.

Did you like this article? Share it with your favourite social network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •